WPP Open Platform
Incident Report for WPP Open
Resolved
We're happy to report that the system is back up and running smoothly!  Thank you for your patience and understanding while we worked to resolve the issue.
Posted Sep 04, 2024 - 13:37 UTC
Investigating
WPP Open Platform currently experiencing performance issues. Our team is working diligently to identify the root cause and implement a solution to improve performance as quickly as possible.
Posted Sep 04, 2024 - 12:55 UTC
This incident affected: Design System (Web portal), Developers Portal (Web portal), Open Platform (Platform Login, Marketplace, Home widgets, News, DevHub), and API Dev Portal.